Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 03, 2019 - 12:43 EDT
Investigating

Impact: Some users may experience latency and/or errors when loading lists or searching in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30
Service: Search / Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 3 months ago. Jun 03, 2019 - 11:47 EDT
This incident affected: CRM (CLS30).