Unscheduled Maintenance SL30
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 12, 2025 - 10:25 EST
Investigating
Maintenance is running for database3030, the system will be down during this time.
This does not affect all of SL30
Posted Jan 12, 2025 - 08:50 EST
This incident affected: Bullhorn ATS/CRM (CLS30).