Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 02:30 EST
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS60
Service: All
Description: Customers in the APAC region are seeing sporadic connectivity issues due to an upstream ISP issue. Bullhorn is working with our vendors to understand the issue and a time frame for resolution.
Posted Feb 13, 2020 - 16:15 EST
This incident affected: Bullhorn ATS/CRM (CLS60).