Performance Issues - Maxhire
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 12:01 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Maxhire application.
System: Maxhire
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 25, 2021 - 11:32 EST
This incident affected: Additional Bullhorn Solutions (Maxhire).