Bullhorn Systems - Login Issues, Latency, and Errors
Incident Report for Bullhorn
Resolved
This issue is now resolved and we are working with our third party CDN provider to work on next steps.
Posted Jul 22, 2021 - 12:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2021 - 12:23 EDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 12:22 EDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 12:20 EDT
Investigating

Some Bullhorn users may experience intermittent latency or errors due to thirty party CDN issues.
System: All Bullhorn Systems
Cluster(s): All Bullhorn Clusters
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jul 22, 2021 - 12:19 EDT
This incident affected: Additional Bullhorn Solutions (BBO East, BBO EMEA, BBO APAC, Bullhorn VMS Sync, VMS Access, SalesDuel, Invenias by Bullhorn, Erecruit by Bullhorn), Bullhorn for Salesforce (Bullhorn for Salesforce, Bullhorn Connexys, Bullhorn FastForward, Bullhorn JobScience), Bullhorn Time & Expense (Bullhorn Time & Expense - SL1, Bullhorn Time & Expense - SL2), Onboarding365 (Onboarding365 - US - Production, Onboarding365 - US - Test), and Bullhorn ATS/CRM (CLS21, CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS60, CLS66, CLS70).