Mass Mail Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 00:04 EDT
Investigating

Impact: Users may be unable to send mass emails.
System: Bullhorn ATS/CRM
Cluster(s): CLS60
Service: Mass Email
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jul 22, 2020 - 21:15 EDT
This incident affected: Bullhorn ATS/CRM (CLS60).