Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 10 days ago. Aug 13, 2019 - 06:22 EDT
Update
We are continuing to investigate this issue.
Posted 10 days ago. Aug 13, 2019 - 06:07 EDT
Investigating

Impact: Some users may experience latency when adding records in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS91
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 10 days ago. Aug 13, 2019 - 06:07 EDT
This incident affected: Sandbox (CLS91).