Bullhorn Analytics - Performance Issues

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 10:56 EDT

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 05:50 EDT

Investigating


Impact: Users may experience delays in data coming through to Analytics
System: Bullhorn Analytics
Cluster(s): Production
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 04, 2025 - 16:03 EDT
This incident affected: Additional Bullhorn Solutions (Bullhorn Analytics).