Bullhorn Back Office - APAC/AUS - Service outage with ATS record integration and Onboarding flowback

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 11:30 EST

Monitoring

A fix has been implemented and we are monitoring results.
Posted Jan 15, 2026 - 10:23 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 14, 2026 - 18:04 EST

Investigating

We are currently investigating an issue disrupting communication between Bullhorn Back Office and Bullhorn ATS. Users should still be able to log into Bullhorn Back Office, but will not be able to sync records from ATS. We will provide an update once we have more information.
Posted Jan 14, 2026 - 17:21 EST
This incident affected: Bullhorn Back Office (BBO SNG, BBO AUS).