Maintenance - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted May 07, 2021 - 18:33 EDT
Investigating

Impact: There should not be any user impact resulting from this maintenance.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, CLS31, CLS32, CLS33, CLS34, CLS35
Description: The Bullhorn Technical Operations team will be performing some standard maintenance during the specified time frame.
Posted May 07, 2021 - 17:50 EDT
This incident affected: Bullhorn ATS/CRM (CLS30, CLS31, CLS32, CLS33, CLS34, CLS35).