Performance Issues - ATS/CRM & Bullhorn Product Family
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 06, 2019 - 11:55 EDT
Investigating

Impact: Some users in certain regions may experience intermittent network latency and/or errors when using the Bullhorn ATS/CRM and other applications in Bullhorn Product Family.
System: All
Description: The Bullhorn Technical Operations team is working with its upstream provider to resolve this issue, further updates will be posted here when available.
Posted 17 days ago. Aug 06, 2019 - 11:37 EDT
This incident affected: Sandbox (BHNext, BBO Next, CLS21, CLS91), Bullhorn Product Family (BBO East, VMS Access, Maxhire, SendOuts, SalesDuel, CXS Fastforward Play app, CXS Salesforce, Bullhorn Fyre Sync, BBO EMEA, Bullhorn Peoplenet, BBO APAC, Bullhorn for Salesforce), and CRM (CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS70, CLS41, CLS40, CLS60, CLS42, CLS35).