Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 02, 2019 - 07:05 EDT
Investigating

Impact: Some users may experience latency and/or errors when using the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS33
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 18 days ago. Sep 02, 2019 - 06:46 EDT
This incident affected: CRM (CLS33).