Login and Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 11, 2019 - 17:46 EDT
Update
We are continuing to investigate this issue.
Posted 12 days ago. Aug 11, 2019 - 17:24 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in, using lists, and running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30
Service: Login, Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 12 days ago. Aug 11, 2019 - 17:23 EDT
This incident affected: CRM (CLS30).