Performance Issues - Bullhorn Automation
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 23:31 EDT
Identified
Microsoft have identified the issue and are working on a resolution.
Posted Jul 18, 2024 - 21:56 EDT
Monitoring
Azure has reported a service degradation/outage. We are monitoring their status.
Posted Jul 18, 2024 - 19:49 EDT
Update
Bullhorn Automation's hosting provider, Azure, is currently experiencing service degradation/outage. This impacts Bullhorn Automation, and our team is closely monitoring the situation. We will provide updates as we receive more information.
Posted Jul 18, 2024 - 19:49 EDT
Update
The Bullhorn Technical Operations team is actively investigating the issue related to a possible Microsoft Azure outage.
Posted Jul 18, 2024 - 18:40 EDT
Investigating

Impact: Some users may experience latency and/or errors when using the Bullhorn Automation application.
System: Bullhorn Automation
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jul 18, 2024 - 18:31 EDT
This incident affected: Additional Bullhorn Solutions (Bullhorn Automation).