Emergency Maintenance - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted May 25, 2023 - 17:12 EDT
Investigating
Impact: Some users may experience intermittent latency and/or errors when modifying or running Canvas reports during this maintenance.
System: Bullhorn ATS/CRM
Service: Canvas
Cluster(s): CLS40, CLS41, CLS42, CLS43
Description: The Bullhorn Technical Operations team will be performing an emergency maintenance during the specified time frame.
Posted May 25, 2023 - 16:46 EDT
This incident affected: Bullhorn ATS/CRM (CLS40, CLS41, CLS42, CLS43).