CV Parsing Issues - Adapt
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 11:45 EDT
Monitoring
Our third-party service provider, Burning Glass has successfully restored normal service. We have updated our systems and will continue to monitor
Posted Mar 21, 2023 - 18:43 EDT
Update
Our third-party service provider, Burning Glass, has advised us that their estimated timeline has been revised and should resume normal service on Wednesday 22nd March. We will continue to remain close to their status updates and as soon as service is resumed we will ensure it is tested and new credentials rolled out as quickly as possible.
Posted Mar 20, 2023 - 05:12 EDT
Update
Our third-party service provider, Burning Glass, has advised us that they are working toward resuming the CV parsing service by Sunday.
We will continue to remain close to their status updates and if the service is resumed on Sunday we will ensure it is tested and new credentials rolled out before Monday morning.
Posted Mar 17, 2023 - 13:39 EDT
Update
Burning Glass technical teams are still progressing this outage for CV parsing. Due to the unexpected longevity of this outage Bullhorn Technical Services have provisioned a temporary alternative for the CV Parsing service. If you would like us to implement this workaround on your Adapt instance, please get in touch with support who can implement this change.
Posted Mar 16, 2023 - 07:39 EDT
Update
Burning Glass technical difficulties status updates available at: https://status.lightcast.io/notices/lusjxej1oq2uaik9-legacy-burning-glass-products-service-outage
Posted Mar 15, 2023 - 13:55 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2023 - 07:34 EDT
Identified

Impact: Users may experience latency and/or errors when parsing CV's.
System: Adapt
Cluster(s): C1, C2, C3, C4, P1, P2
Service: Burning Glass CV Parsing
Description: The Bullhorn Technical Operations team has identified the issue with the Burning Glass service, further updates will be posted here when available.
Posted Mar 15, 2023 - 07:21 EDT
This incident affected: Adapt (Adapt - UK - C1, Adapt - UK - C2, Adapt - UK - C3, Adapt - UK - C4, Adapt - UK - P1, Adapt - UK - P2, Adapt - US).