Login Issues - eStaff365
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 18:09 EDT
Update
We are continuing to investigate this issue. Some users may continue to experience errors when logging into eStaff365 Production. Users who are able to login successfully may experience latency and/or errors when using the application.
Posted Apr 21, 2021 - 17:37 EDT
Update
We are continuing to investigate this issue. Some users may continue to experience errors when logging into eStaff365 Production. Users who are able to login successfully may experience latency and/or errors when using the application.
Posted Apr 21, 2021 - 17:17 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the eStaff365 application.
System: eStaff365
Cluster(s): Production
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 21, 2021 - 15:58 EDT
This incident affected: Onboarding365 (Onboarding365 - US - Production).