Syncing Issues - Bullhorn Automation (Salesforce)
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 07:21 EST
Investigating

Impact: Some customers may experience latency and/or errors when syncing records in the Bullhorn Automation application (Salesforce only).
System: Bullhorn Automation
Cluster(s): Prod
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 14, 2025 - 05:42 EST
This incident affected: Bullhorn Automation (BHA-101, BHA-102, BHA-103, BHA-104, BHA-105, BHA-301, BHA-302, BHA-303, BHA-501, BHA-701) and Additional Bullhorn Solutions (Bullhorn Automation).