Record Update Delays - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 11:30 EDT
Investigating

Impact: Some users may experience delays when accessing the Notes tab on records or searching for newly added or recently modified records in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS40
Service: Record Updates
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 16, 2019 - 10:54 EDT
This incident affected: Bullhorn ATS/CRM (CLS40).