Performance Issues - Bullhorn Onboarding Talent Edition
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 17:30 EDT
Monitoring

Impact: Some users may experience latency and/or errors when using the eSign service feature of the Bullhorn Onboarding Talent Edition app.
System: Bullhorn Onboarding Talent Edition
Description: Bullhorn Technical Operations is currently monitoring an outage of the eSign service. Recovery is currently in progress and we are monitoring the situation closely. Sign features in the PDF editor have also been disabled until the outage is resolved.
Posted Apr 02, 2024 - 14:38 EDT
This incident affected: Additional Bullhorn Solutions (Onboarding Talent Edition).