Position Syncing Delays - Bullhorn VMS Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 10:01 EDT
Monitoring

Impact: Some users may experience delays and/or errors with Fieldglass requisitions processing in the Bullhorn VMS Sync application.
System: Bullhorn VMS Sync
Service: Position Syncing
VMS: Fieldglass
Description: The Bullhorn Technical Operations team has identified that Fieldglass is currently experiencing technical difficulties. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted Jun 21, 2022 - 14:09 EDT
This incident affected: Additional Bullhorn Solutions (Bullhorn VMS Sync).