Salesforce Outage - Performance and Connection Issues

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 16:12 EDT

Update

Salesforce has indicated the outage has been resolved. For further information, please see the Salesforce Incident: https://status.salesforce.com/incidents/20004433.
Posted Sep 16, 2026 - 16:08 EDT

Update

Salesforce has indicated a resolution is being rolled out across regions. The technical team is continuing to monitor the situation closely and will update as soon as more information is known.
Posted Sep 16, 2026 - 09:13 EDT

Identified


Impact: Users may experience latency and/or errors when using Salesforce.
System: Salesforce
Service: Salesforce Environment Connection
Description: The technical team is aware of a wider issue regarding the connecting to Salesforce environments. We are actively working with Salesforce on resolving this issue.
Posted Sep 16, 2026 - 04:42 EDT
This incident affected: Bullhorn for Salesforce (Bullhorn for Salesforce, Bullhorn Connexys, Bullhorn JobScience, Sirenum by Bullhorn, TargetRecruit by Bullhorn, KonaSearch by Bullhorn).