Bullhorn VMS Sync - Fieldglass VMS Submittals Performance Issues

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 09:59 EDT

Monitoring


Impact: Some users may experience intermittent delays and/or errors with VMS Submittals in the Bullhorn VMS Sync application.
System: Bullhorn VMS Sync
Service: VMS Submittals
VMS: Fieldglass
Description: The Bullhorn Technical Operations team has identified that Fieldglass is currently experiencing technical difficulties. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted Feb 24, 2025 - 09:00 EST
This incident affected: Additional Bullhorn Solutions (Bullhorn VMS Sync).