Login and Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 11:50 EST
Update
CLS30 users should no longer be experiencing this issue.

Some CLS32 users may continue to experience latency and/or errors when logging in, using lists, and running searches in the Bullhorn application.

The Bullhorn Technical Operations team is continuing to investigate the issue, further updates will be posted here when available.
Posted Jan 13, 2021 - 11:09 EST
Investigating

Impact: Some users may experience latency and/or errors when logging in, using lists, and running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, CLS32
Service: Login, Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 13, 2021 - 10:58 EST
This incident affected: Bullhorn ATS/CRM (CLS30, CLS32).