Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 01, 2024 - 04:00 EDT
Update
Impact: Users may experience intermittent latency and/or errors during this maintenance. System: Onboarding365 Cluster(s): Preview Description: The Bullhorn Technical Operations team will be performing some standard maintenance during the specified time frame. Additional updates will be posted here if necessary.
Posted Mar 26, 2024 - 10:57 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 26, 2024 - 10:54 EDT
Scheduled
Impact: Users may experience intermittent latency and/or errors during this maintenance. System: Onboarding365 Cluster(s): Preview Description: The Bullhorn Technical Operations team will be performing some standard maintenance during the specified time frame. Additional updates will be posted here if necessary.
Posted Mar 26, 2024 - 09:31 EDT
This scheduled maintenance affected: Sandbox (Onboarding365 - US - Preview, Onboarding365 - EU - Preview).