Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 02, 2024 - 21:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 16, 2024 - 15:15 EDT
Scheduled
Impact: During this window, the Bullhorn ATS/CRM and Bullhorn Back Office applications will be unavailable. Any integrations with these applications will also be unavailable during the same time frame. System: Bullhorn ATS/CRM, Bullhorn Back Office Cluster(s): CLS40, CLS41, CLS42, CLS43, CLS44, BBO East, Adapt GRR Description: As part of our continued efforts to create an incredible customer experience, we are required to do some maintenance on the infrastructure that supports your Bullhorn applications. As a result of this maintenance, the Bullhorn ATS/CRM, Bullhorn Back Office, and Adapt applications will be unavailable for all customers during this window.