Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 17:29 EDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 17:09 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS40, CLS41, CLS42, CLS43
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 04, 2022 - 16:30 EDT
This incident affected: Bullhorn ATS/CRM (CLS40, CLS41, CLS42, CLS43).