Login Issues - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 17:01 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2021 - 16:28 EST
Investigating

Impact: Users are currently experiencing latency and/or errors when logging in or using the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster(s): BBO East
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 22, 2021 - 16:25 EST
This incident affected: Additional Bullhorn Solutions (BBO East).