Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 25, 2025 - 20:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 23, 2024 - 04:43 EST
Scheduled
Impact: During this window, the Bullhorn ATS/CRM and Bullhorn Back Office applications will be unavailable. Any integrations with these applications will also be unavailable during the same time frame. System: Bullhorn ATS/CRM, Bullhorn Back Office Cluster(s): CLS29, CLS91, CLS99, BBO Next Description: As part of our continued efforts to create an incredible customer experience, we are required to do some maintenance on the infrastructure that supports your Bullhorn applications. As a result of this maintenance, the Bullhorn ATS/CRM and Bullhorn Back Office applications will be unavailable for all customers during this window.
Posted Dec 23, 2024 - 04:24 EST
This scheduled maintenance affected: Sandbox (CLS91, CLS99, BBO Next).