Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 06:26 EST
Update

Impact: Some users may experience latency and/or errors when loading lists in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS22
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Feb 24, 2020 - 06:05 EST
Update
Some users may experience latency and/or errors when logging in or loading lists in the Bullhorn application.
Posted Feb 24, 2020 - 06:05 EST
Investigating

Impact: Some users may experience latency and/or errors when conducting note searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS22
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Feb 24, 2020 - 05:45 EST
This incident affected: Bullhorn ATS/CRM (CLS22).