Login and Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 06, 2019 - 00:00 EDT
Update
We are continuing to monitor for any further issues.
Posted 17 days ago. Aug 06, 2019 - 00:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Aug 05, 2019 - 23:59 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in, using lists, and running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS91, CLS41, CLS23
Service: Login, Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 17 days ago. Aug 05, 2019 - 23:20 EDT
This incident affected: Sandbox (CLS91) and CRM (CLS23, CLS41).