Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 04, 2019 - 10:50 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 04, 2019 - 10:47 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS21, CLS22, CLS23
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 7 months ago. Feb 04, 2019 - 10:40 EST
This incident affected: CRM (CLS22, CLS23) and Sandbox (CLS21).