Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 04:04 EST
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS70
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 24, 2021 - 04:02 EST
This incident affected: Bullhorn ATS/CRM (CLS70).