Requisition Processing Delays - Bullhorn Fyre Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 8 days ago. Oct 06, 2019 - 10:35 EDT
Monitoring

Impact: Some users may experience delays and/or errors with requisitions processing in the Bullhorn Fyre Sync application.
System: Bullhorn Fyre Sync
Service: Requisition Processing
Description: The Bullhorn Technical Operations team has identified an issue with requisition processing. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted 9 days ago. Oct 04, 2019 - 16:39 EDT
This incident affected: Bullhorn Product Family (Bullhorn Fyre Sync).