Canvas Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 10, 2022 - 15:05 EDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2022 - 15:05 EDT
Investigating

Impact: Some users may experience intermittent latency and/or errors when modifying or running Canvas reports during this maintenance.
System: Bullhorn ATS/CRM
Service: Canvas
Cluster(s): CLS66
Description: The Bullhorn Technical Operations is performing emergency maintenance and will update as soon as this is completed.
Posted Sep 10, 2022 - 14:54 EDT
This incident affected: Bullhorn ATS/CRM (CLS66).