List and Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 15 days ago. Jun 04, 2019 - 06:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Jun 04, 2019 - 06:17 EDT
Investigating

Impact: Some users may experience latency and/or errors when using lists or running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS32
Service: Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 15 days ago. Jun 04, 2019 - 05:50 EDT
This incident affected: CRM (CLS32).