Performance Issues - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 06, 2019 - 17:59 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster(s): BBO APAC
Service: Login & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 3 months ago. Jun 06, 2019 - 17:49 EDT
This incident affected: Bullhorn Product Family (BBO APAC).