Performance Issues - Bullhorn Peoplenet
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 19:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Some users may continue to experience these delays for up to 8 hours. Further updates will be posted here when available.
Posted Aug 12, 2019 - 14:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2019 - 14:28 EDT
Investigating

Impact: Some users may experience delays in processing scheduled Pay Files and receiving scheduled reports/data extracts. Some users may also experience delays in receiving time approval emails.
System: Bullhorn Peoplenet
Service: Pay Files, Reports, Email
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 12, 2019 - 12:00 EDT
This incident affected: Bullhorn Product Family (Bullhorn Peoplenet).