Automation Delays - Bullhorn Automation

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 06:05 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2025 - 14:27 EDT

Investigating

The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 21, 2025 - 13:47 EDT
This incident affected: Bullhorn Automation (BHA-104).