Performance Issues - Bullhorn Peoplenet
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 12:18 EST
Investigating

Impact: Some users may experience latency and/or errors viewing or saving timecards and employees in the Bullhorn Peoplenet application.
System: Bullhorn Peoplenet
Service: Time Management Console
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 05, 2019 - 11:46 EST
This incident affected: Bullhorn Product Family (Bullhorn Peoplenet).