Monitor Bulk Job Processing issues (Charm EU Middleware) - Bullhorn For Salesforce

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Oct 02, 2023 - 11:16 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 02, 2023 - 09:22 EDT

Update

The Bullhorn Technical Operations team is still investigating this issue. Further updates will be posted when available.
Posted Oct 02, 2023 - 06:46 EDT

Investigating


Impact: Monitor Bulk Job processing down for EU customers using Charm Middleware in the Bullhorn for Salesforce application.
System: Bullhorn for Salesforce
Service: Monitor Bulk Job Processing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Oct 02, 2023 - 04:50 EDT
This incident affected: Bullhorn for Salesforce (Bullhorn for Salesforce).