Feature Release - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 21:02 EST
Investigating

Impact: There should not be any user impact resulting from this release.
System: Bullhorn ATS/CRM
Cluster(s): BHNext, CLS21, CLS91, CLS99
Description: The Bullhorn Technical Operations team will be releasing the latest features and bug fixes during the specified time frame. Please visit http://www.bullhorn.com/product-release-portal/ for release details.
Posted Feb 04, 2020 - 19:52 EST
This incident affected: Sandbox (CLS91, CLS99).