Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 14:03 EDT
Investigating

Impact: Some users may experience latency when adding/editing records in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS70
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 11, 2020 - 12:46 EDT
This incident affected: Bullhorn ATS/CRM (CLS70).