Performance Issues - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jul 30, 2019 - 12:57 EDT
Investigating

Impact: Some users may experience latency and/or errors when running reports in the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster(s): BBO East
Service: Reports
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jul 30, 2019 - 12:49 EDT
This incident affected: Bullhorn Product Family (BBO East).