Performance Issues - Invenias Service Interruption
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted May 24, 2022 - 19:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 11:39 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in.
System: Invenias by Bullhorn
RING: [All]
Data Centres:
Service: [Desktop and Web]
Description: The Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted May 24, 2022 - 11:12 EDT
This incident affected: Additional Bullhorn Solutions (Invenias by Bullhorn).