Login - Bullhorn Sourcebreaker

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 08:05 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2026 - 05:15 EST

Investigating

We are currently investigating this issue.
Posted Feb 13, 2026 - 04:00 EST

Monitoring

Login is successful and we are monitoring the results.
Posted Feb 13, 2026 - 03:55 EST

Investigating


Impact: Some users may experience a blank screen or errors when attempting to log into the SourceBreaker application.
System: Bullhorn Sourcebreaker
Service: All
Description: The Bullhorn Technical Operations team is investigating reports of login failures where users receive a "problem retrieving your data" message. We are treating this as a high priority and further updates will be posted here when available.
Posted Feb 13, 2026 - 03:48 EST
This incident affected: Additional Bullhorn Solutions (Bullhorn SourceBreaker).