Scheduled Maintenance - Bullhorn Adapt

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 00:32 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2026 - 00:10 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 22, 2026 - 21:59 EST

Update

We are continuing to investigate this issue.
Posted Feb 22, 2026 - 18:22 EST

Investigating


Impact: During this window, the Adapt application will be unavailable. Any integrations with the application will also be unavailable during the same time frame.
System: Bullhorn Adapt
Clusters: Adapt - UK - C1, Adapt - UK - C2, Adapt - UK - C3, Adapt - UK - C4, Adapt - UK - P1, Adapt - UK - P2
Description: As part of our ongoing commitment to delivering an exceptional customer experience, Bullhorn Technical Services will be performing scheduled system maintenance during the above time frame. Additional updates will be posted here if necessary.
Posted Feb 22, 2026 - 18:20 EST
This incident affected: Adapt (Adapt - UK - C1, Adapt - UK - C2, Adapt - UK - C3, Adapt - UK - C4, Adapt - UK - P1, Adapt - UK - P2).