Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 19:03 EST
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS23
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 13, 2020 - 18:16 EST
This incident affected: Bullhorn ATS/CRM (CLS23).