Performance Issues - Bullhorn Back Office - Unable to access Employee Documents
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 06:23 EDT
Investigating

Impact: Some users may experience an error when trying to access Employee documents when using the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster(s): BBO EAST, BBO EMEA
Service: Accessing Employee Documents
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 16, 2021 - 06:06 EDT
This incident affected: Additional Bullhorn Solutions (BBO East, BBO EMEA).