Position Syncing Issues - Beeline - Bullhorn VMS Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted May 05, 2022 - 11:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2022 - 12:49 EDT
Investigating

Impact: Some users may experience intermittent delays and/or errors with positions syncing in the Bullhorn VMS Sync application.
System: Bullhorn VMS Sync
Service: Position Syncing
VMS: Beeline
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted May 02, 2022 - 12:25 EDT
This incident affected: Additional Bullhorn Solutions (Bullhorn VMS Sync).